Minecraft Magic Launcher Tool [1.7.5/1.7.4/1.7.2/1.6.4/1.5.2]

Minecraft Tools — March 4, 2014, 10:16 AM - 23,100 Views

The Magic Launcher Tool is a new Minecraft launcher which can load mods dynamically without changing or patching the minecraft.jar. No more mod installation problems, just select your mods and enjoy.

Minecraft Magic Launcher Tool

Features:

  • Minecraft
    • Selectable minecraft.jar
    • Automatic version detection
    • Configurable window size, also maximized
    • Selectable minecraft folder
    • Selectable java executable
    • Java memory limit
    • Java custom parameters
    • Show error log
    • Remember user
    • Configuration profiles
  • Mods
    • Load mods dynamically without changing minecraft.jar
    • META-INF does not have to be deleted
    • Automatic mod compatibility checking
    • External mods detection and compatibility checking
    • Shortcut to external mods folder
    • Configurable external mods
    • Automatic mod requirements checking (ModLoader, ModLoaderMP, Forge, GuiAPI)
  • Design
    • Minecraft style

Note for Minecraft 1.6.2+:

  • To run Minecraft 1.6.2+, go to Setup -> Environment and select 1.6.2. If the Environment 1.6.2 is not available, use the vanilla launcher to download and start Minecraft 1.6.2, then Environment 1.6.2 should appear in the list.
  • To run Minecraft 1.6.2+ with Forge, go to Setup -> Environment and select 1.6.2_Forge_XYZ. If the Environment 1.6.2_Forge is not available, use the vanilla launcher to download and start Minecraft 1.6.2, then use the Forge installer to install Forge and then the Environment 1.6.2_Forge_XYZ should appear in the list.

Developer: sp614x

Download Magic Launcher Tool for Minecraft:

MagicLauncher 1.2.5 For Minecraft 1.7+

Windows: MagicLauncher 1.2.5.exe

Mac: MagicLauncher 1.2.5.zip

All: MagicLauncher 1.2.5.jar

MagicLauncher 1.1.7 For Minecraft 1.6/1.5

Windows: MagicLauncher 1.1.7.exe

Mac: MagicLauncher 1.1.7.zip

All: MagicLauncher 1.1.7.jar



6 Comments

  1. amelia says:

    But how do you use it? its all vevry well knowing what it does, but how do you actually implement it and get to the setup screen and use it for mods!?

  2. Lamune78 says:

    Good The Magic Launcher !

  3. zack says:

    everywhere i go it says luancher for 1.5.2 but on everysingle site jsut like the redpower 2 mod it says 1.5.2 download but when i go to the downloads it is only for 1.6 wth!!!!!!!

  4. Uzair Patel says:

    When i try to install it it doesn’t even install! Booo!

  5. Noah says:

    when i click download, it brings up adf.ly and i click skip ad and then it doesnt even download.

    What can i do???
    Plz help.

New comment


Nice Theme

Nice Theme
WordPress Themes